Virheet, bugit, errorit ja ongelmat

    [s]
  • Selainyhteensopivuuksissa on ilmennyt ongelmia, Firefoxilla tuntuu toimivan kaikki, IE ja Safari yskii
  • [/s] [s]
  • Sivuston ulkopuoliset linkit pitäisi saada aukeamaan uuteen välilehteen
  • [/s]
  • [s]Sivuston sisäiset osoitteet on palautettu suoraan tiedostoviittausmuotoon päivämäärä ja otsikko -pohjaisen muodon sijaan. Välttäkää sisäisten linkkien postaamista, koska muoto olisi tarkoitus palauttaa mukavammaksi.[/s]
  • [s]
  • Leiska heittelee edelleen jonkin verran ja näyttäytyy erilailla selaimittain
  • [/s] [s]
  • Yksityisviestit (PM) ei oikein nouse esiin ->
  • [/s]
    [s]tavoitteena olisi vielä email-ilmoitus uudesta henkoht viestistä[/s]
  • Viestiketjut, joissa lukemattomia viestejä voisi indikoida ikonilla tai värillä
  • [s]
  • WYSIWYG-editori tai ainakin koodien lisäyspainikkeet viestikenttien yhteyteen
  • [/s]
  • [s]galleria-sivu flickr-groupin kuvista[/s] Galleriasivusto omalle palvelimelle
  • viestin preview-mahdollisuus
  • blogipuolen otsikoiden nosto myös foorumille

“Sivuston ulkopuoliset linkit pitäisi saada aukeamaan uuteen välilehteen”

Miksi? :slight_smile: Eiks kaikissa selaimissa ole “right click -> open link in new tab?” Musta olis nimittäin kivempi, jos webbisaitit ei määräilisi mihin linkkini aukaisen (ainakaan firefoxissa ei ole “open link in this tab” valintaa).

joo ja ctrl pohjassa klikatessa taitaa kaikki aueta uuteen tabiin. macilla oletettavasti ompulla.

Hmm, tuli vaan mieleen että oisko valmista foorumisoftaa tai softan osia (esim noita pm saapuu->tieto mailiin) paketteja) voinut kysellä ridefreen tai bc-hellsingin ylläpidolta? Tuntisivatkohan mahdollisesti vaikkapa veljeyttä kanssapyöräilijää kohtaan ja antaisivat ilmaiseksi…?

Huom. en siis tiedä mitään internetistä, ajattelin vaan että teiltä säästyis aikalailla vaivaa.

Jesh, omppu+click avaa uuteen tabiin ja ctrl+clickillä voi valita aukeaako uuteen ikkunaan vai tabiin. Itsestään uusiin ikkunoihin aukeavat tai muita käyttäjän käskemättä omia juttujaan tekevät linkit vain vituttaa.

lekaheka, niissä on käytössä phpBB foorumialusta, jota me ei haluttu ottaa, kun se näyttää niin ysäri-insinöörimöhkäleeltä ja nörtähtävältä. Mut luulen että tähän bbPressiinkin notifikaation saa plugarina. on vaan liian hyvät kelit nyt nettisäädöille.

oliskohan mahdollista ottaa käyttöön notification-tsydeemi että PM viesteistä tulisi viesti myös sähköpostiin… huomasin että en ollut huomannut (! :D) yhtä PMääni saitilla kun jotenkin olin olettanut että niistä tulisi viesti myös sähköpostiin…

katso listan 5. pylpyrä. Tuosta personal message plugarista on tulossa uusi versio, johon notifikaatio on tulossa, mutta sitä ennen aion siirtää tuo “N uutta viestiä” tuonne ylemmäs.

Sadekelejä ja kaikkien pyöräprojektien valmistumista odotellessa…

arse… kärsin siis myös lukihäiriöstä! anteeksipyynnöin…:!

Pistin nyt tähän topikkii ku en muutakaa keksiny. kertokaas miten saan kuvan tuoho mun kyssäri-hahmon kohalle? en tiedä mistä johtuu, ehkä en vaa osaa/tajua.

https://www.yksivaihde.net/old/10

Tuolla on ohjeita. Ei mitenkään maailman suoraviivaisin tapa, mutta toimii. Pitää säätää vielä paremmaks kunhan saa näpit pestyä rasvasta.

Yritin postata Avoin fillarikeskusteluun viestin ja antaa tälläisen virheen:

Topic not found.

Back to Yksivaihde - keskustelu.

Eihän tämä palsta ei toimi ollenkaan. Jos viestissä on url-osoitteita ja painan Send Post niin viestit katoavat datataivaaseen. Saisiko tänne jonkun kunnon BBS softan eikä tälläisiä virityksiä.

Jos alla oleviin osoitteeisiin laittaa kaksoispisteet ja kauttamerkit, niin viesti ei ilmesty topicciin painamalla send post

Hubjub
http hubjub co uk

Singlespeed Shop
http www bmx-onlineshop de

Ainoa tapa millä sain yllä olevan viestin postaamaan (firefox) oli poistamalla kaikki välimerkit. Kauttaviivat, kaksoispisteet ja pisteet.

Köhköh phpbb köhköh :wink:

Vaikka phpbb nayttaakin ysari-insinoorilta niin se ainakin toimii…

No johan nyt on. Illalla kyllä vähän modailin, kun otin tagihommat pois, mutta kusiko tässä sitten jotain isolla kädellä.

Testinä linkki loppuun

http://www.google.com/

Viestin esikatselu ennen postaamista olis kans tarpeellinen ominaisuus.

jotain hassua (ja tietenkin ehkä hankalasti toistettavaa) tapahtuu kun yritän postata tuohon Raleigh threadiin… posti menee perille hyvin kunhan siinä ei ole linkkiä, mutta kun editoin postia ja laitan siihen linkin niin koko postaus häviää kun yritän tallentaa (toki unohdin siis laittaa linkin oikeiden tägien sisään jne)…

Joo, juuri tuo sama ongelma on minullakin…

Kansa (eli minä) vaatii phpBB:n edistyksellisiä toimintoja. Askeettisella softalla ei saa samanlaisia säväreitä, kuin fixillä ajamisella, jos sitä on haettu. :wink: